[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-devel:09213] Re: Failed packages to build for sparc-jp recently.



At Mon, 24 May 1999 11:38:18 +0900,
Takao KAWAMURA <kawamura@debian.or.jp> wrote:
 
> > > Package: dbskkd-cdb
> > > Version: 0.52-BETA-1
> > > Maintainer: Unknown Maintainer
> > 
> > cdb をインストールしましたがまだエラーになりますね。
> > 
> > /tmp/cdb/cdb-0.55/libcdb.a が必要ってことは
> > 
> > って、deb-src の build した残骸をとっておかないとだめ
> > ってことですか?
> 
> Yes.
> 
> from README.Debian of dbskkd-cdb:
> 
> | To build this binary package from the source package, you must unpack
> |and build cdb-src into /tmp/cdb.

うーん、他で必要な library があるのなら、それは -dev として
提供すべきものなのではないのでしょうか?
# というか、そうなっていて欲しい(^^;

-- 
鵜飼文敏