[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-devel:09272] Re: Priorities of JP Packages



At Wed, 26 May 1999 11:18:54 +0900,
Takao KAWAMURA <kawamura@debian.or.jp> wrote:

> それで、申し訳ないのですが、Debianにuploadしたskk_10.49-1で
> すが、INSTALLEDというメールが届いたので、近日中にミラーされ
> てくるはずですが、skk9から自動アップグレードできません。いや、

もうきてますね。

> skkは入れ替わるはずですが、skkserv/skkdic/skk-dictoolsは入れ
> 替わりません。これらの実体はまったく同じなので、そのまま使い
> 続けても全然問題ないですが、気になるなら、いったんpurgeして
> 入れ直すか、10.49-1を手でdpkg --installしてください。

私は dpkg -r skkserv skkdic skk-dictools
してから apt-get upgrade しました。
とりあえず それで大丈夫です。
 
> …というのはusersでアナウンスしなくちゃ、というか、ちゃんと
> ドキュメントやスクリプトを作ってWeb/FTPサイトで公開しないと
> 駄目…だろうな。

http://www.debian.or.jp/releases/potato/ or potato-jp/ を今から作って
そのあたりの情報をまとめておきましょう、とりあえず。

-- 
鵜飼文敏