[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-users:33548] jperl for woody



最近,どうしても jperl 用に作成されたスクリプトを使わなければいけない
ことになりました.しかし,現在の woody の perl パッケージは既に 5.6.1 
まで更新されているため,[debian-users:21225] で紹介されている方法では,
うまく jperl を導入できません.

そのため,potato 用の perl パッケージに少し手を加えて,woody にインス
トールできる jperl パッケージを作成してみました.

    http://namazu.org/~tsuchiya/debian/package/

に置いておきます.なお,日本語化パッチのバージョンは2000年4月1日版
(based on 5.00503)で,IO モジュールと Socket モジュールを新版に入れ替
えてあります.

動作確認に協力してくださる方を募集中です.

;; 正規表現を多用している jperl 向けのスクリプトを plain perl 向けに書
;; き直すのは,大変疲れる仕事であると,痛感しました.

-- 
土屋 雅稔  ( TSUCHIYA Masatoshi )