[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-users:33839] Bug#JP/1571: not sure but,...



むつみです。

>>>>> In <20020729.173928.74752501.kohda@xxxxxxxxxxxxxxxxxxxx> 
>>>>>	Atsuhito Kohda <kohda@xxxxxxxxxxxxxxxxxxxx> wrote:

>> >  Build-Depends: debhelper (>> 3.0.0), tk8.0-ja | tk8.2 | tk8.3
>> > 
>> > となっていますが、tk8.0-ja | tk8.2 | tk8.3 がなくても build できます。

>> えーと、make で
>>
>> echo '#!'`which wish` > $(JBNAME)
>>
>> というようなことをやってるので tk がないとスクリプト
>> の最初が妙なことになりそうに思うのですが違うでしょうか?

 はい、おかしくなりますが build できてしまいます。

-- 
いしかわ むつみ
 <ishikawa@xxxxxxxxxxxxxxxx>, <ishikawa@xxxxxxxxxxx>, <ishikawa@debian.org>