[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
[debian-users:33871] Re: Kernel panic VFS:Unable to mount root fs on 16:01
- From: ryo sakuma <KHB10110@xxxxxxxxxxx>
- Subject: [debian-users:33871] Re: Kernel panic VFS:Unable to mount root fs on 16:01
- Date: Thu, 1 Aug 2002 07:47:26 +0900
- X-ml-info: If you have a question, send e-mail with the body "help" (without quotes) to the address debian-users-ctl@debian.or.jp; help=<mailto:debian-users-ctl@debian.or.jp?body=help>
- X-ml-name: debian-users
- X-mlserver: fml [fml 3.0pl#17]; post only (only members can post)
- X-spam-level:
- X-spam-status: No, hits=-1.0 required=10.0 tests=IN_REP_TO,ISO2022JP_CHARSET,FROM_ENDS_IN_NUMS, ISO2022JP_BODY,CASHCASHCASH,UPPERCASE_25_50,WEIRD_PORT version=2.31
- References: <ur8hkih9c.wl@xxxxxxxxxxxxxxxxxxx>
- Message-id: <87wurbms5w.wl@xxxxxxxxx>
- X-mail-count: 33871
- User-agent: Wanderlust/2.8.1 (Something) SEMI/1.14.3 (Ushinoya) FLIM/1.14.3 (Unebigoryòmae) APEL/10.3 Emacs/20.7 (i386-debian-linux-gnu) (with unibyte mode)
> EXT3-fs error (devide ide1(22,1)): ext3_check_descriptors: Block bitmap for group 192 not in group(block 0)!
> EXT3-fs: group descriptors corrupted!
fsckを実行したところ,破壊されたディスクリプタを避け,二重化されている予備の
ディスクリプタによりfsがチェックされました.
空きブロック関連の情報については大量の修復が出ましたが,実質的なダメージは1ブ
ロックにとどまりました.
それが原因かどうか不明ですがjournalを入れてからfsまわりのトラブルが増えたので,
しばらくjournalを外して様子を見ることにしました.
おさわがせしました.
--
sakuma