[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-users:38253] Re: Forward: [SECURITY] [DSA-382-1] OpenSSH buffer management fix



  かもです。

From: Hideki Yamane <henrich@xxxxxxxxxxxxxx>
Date: Wed, 17 Sep 2003 11:35:27 +0900
Subject: [debian-users:38252] Re: Forward: [SECURITY] [DSA-382-1] OpenSSH buffer management fix

>>  やまね です。
>> 
>> 》現在の Debian 安定版 (3.0 woody) にセキュリティに関する深刻な問題が発見
>> 》されました。
>> 》
>> 》対象パッケージ: ssh
>> 
>>  アナウンスにもありましたけど、proposed updateをapt lineに入れて
>>  いる方はsecurity updateされたpackageが入らないようですね。

  proposed-update の 3.4p1-1.woody.1 の方が新しいとみなされてしまうた
めでしょうか。

# apt-get install ssh=1:3.4p1-1.1

でアップ (ダウン?) グレードできました。

             *------------==================------------*
  ≡   ≡
    .   .  『n 長 m 短』
C    ▼                             加茂智之 ◇ kamo@xxxxxxxxxxxxxx