[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1091.wml



杉山です。

security/2006/dsa-1091.wml の日本語訳版を debian-users:46633 の
かねこさん訳を参考に作業しました。査読と登録をお願いします。
(原文: http://www.debian.org/security/2006/dsa-1091.en.html)

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.1"
<define-tag description>バッファオーバフロー</define-tag>
<define-tag moreinfo>
<p>複数の問題が TIFF ライブラリに発見されました。Common vulnerabilities
and Exposures プロジェクトでは以下の問題を特定しています。</p>

<ul>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2193";>CVE-2006-2193</a>

    <p>SuSE 社により、TIFF ファイルを PDF ドキュメントに変換する処理に
    バッファオーバフローが発見されました。この欠陥は、tiff2pdf がプリンタ
    フィルタなどで使用されている場合に攻撃される可能性があります。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2656";>CVE-2006-2656</a>

    <p>TIFF ライブラリの tiffsplit コマンドのコマンドライン処理に
    バッファオーバフローがあり、未知のファイル名でプログラムが自動的に
    実行されるようになっている場合に攻撃の恐れがあります。</p></li>

</ul>

<p>前安定版ディストリビューション (oldstable、コードネーム woody)
では、この問題はバージョン 3.5.5-7woody2 で修正されています。</p>

<p>安定版ディストリビューション (stable、コードネーム sarge)
では、この問題はバージョン 3.7.2-5 で修正されています。</p>

<p>不安定版ディストリビューション (unstable、コードネーム sid)
では、この問題はバージョン 3.8.2-4 で修正されています。</p>

<p>tiff パッケージのアップグレードをお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1091.data"