[debian-devel 00232] Re: tdiary-mode の elpa 化

Youhei SASAKI uwabami @ gfd-dennou.org
2018年 12月 17日 (月) 18:03:54 JST


佐々木です.

On Mon, 17 Dec 2018 09:13:50 +0900,
Hideki Yamane <henrich @ iijmio-mail.jp> wrote:
>
>  tdiary-contribパッケージのRCですが、どうもインストールのタイミング
>  次第で *.el なファイルがきちんとインストールされないようです…難儀な。

これ emacs の packages.el の枠組みに入らない拡張は使えない, という事なん
でしょうか? どっかに書いているのかな?

>  多分 dh-elpa 使ってそちらに一任すればいいと思うのですが、まだエラーが
>  でていて作業ができていません。elispわかる方、後ほど内容共有させていただく
>  ので、助言ください。

dh-elpa に移行できるのは, そもそも packages.el の土台に乗った elisp だけ
なのですが, そこまで更新しますか?

--
Youhei SASAKI <uwabami @ gfd-dennou.org>
              <uwabami @ debian.or.jp>
GPG fingerprint:
  4096/RSA: 66A4 EA70 4FE2 4055 8D6A C2E6 9394 F354 891D 7E07


debian-devel メーリングリストの案内