[debian-doc 00095] Re: debian-security-support 2019.05.15: Please translate the package debian-security-support

victory victory.deb @ gmail.com
2019年 5月 24日 (金) 22:56:55 JST


On Wed, 22 May 2019 12:47:56 +0000
Holger Levsen wrote:

> Please send the updated file to me, or submit it as a wishlist bug
> against debian-security-support.
> The deadline for receiving the updated translation is
> Sat, 01 Jun 2019 12:47:29 +0000.

#: ../check-support-status.in:24
#, sh-format
msgid ""
"Unknown DEBIAN_VERSION $DEBIAN_VERSION. Valid values from "
"$DEB_LOWEST_VER_ID and $DEB_NEXT_VER_ID"
msgstr ""
"DEBIAN_VERSION $DEBIAN_VERSION は不明です。有効な値は $DEB_LOWEST_VER_ID か"
"ら $DEB_NEXT_VER_ID までです"

#: ../check-support-status.in:117
msgid "E: Need a --type if --list is given"
msgstr "E: --list を指定する場合は --type も指定する必要があります"

#: ../check-support-status.in:130
#, sh-format
msgid "E: Unknown --type '$TYPE'"
msgstr "E: --type '$TYPE' は不明です"

#: ../check-support-status.in:320
#, sh-format
msgid "* Source:$SRC_NAME, will end on $ALERT_WHEN"
msgstr "* ソース:$SRC_NAME は $ALERT_WHEN に終了予定です"

上に合わせて変えてみる
#: ../check-support-status.in:323
#, sh-format
msgid ""
"* Source:$SRC_NAME, ended on $ALERT_WHEN at version $ALERT_VERSION"
msgstr ""
"* ソース:$SRC_NAME は $ALERT_WHEN にバージョン $ALERT_VERSION で終了しました"

-- 
victory
no need to CC me :-)


debian-doc メーリングリストの案内