[debian-users 00608] apt-get updateで困っています。

大迫孝浩 osako @ nelsite.net
2020年 2月 2日 (日) 12:41:06 JST


はじめまして。
Debian GNU/Linux 7
を使用しております。
DebianというかLinux超初心者です。

apt-get updateで
Err http://security.debian.org wheezy/updates/main armhf Packages
   404  Not Found [IP: 2a04:4e42:15::204 80]
が出て困っています。
他のものはsources.listを変更して解決しています。
deb http://archive.debian.org/debian/ wheezy main contrib non-free
#deb http://ftp.debian.org/debian/ unstable main
#deb http://mirrors.sohu.com/debian/ wheezy main contrib non-free
deb http://security.debian.org/ wheezy/updates main contrib non-free
deb http://packages.cubian.org/ wheezy main non-free
deb http://repo.ajenti.org/debian main main debian

deb-src http://archive.debian.org/debian/ wheezy main contrib non-free
#deb-src http://mirrors.sohu.com/debian/ wheezy main contrib non-free

ftpをarchiveに変更して解決できましたが、securityについては
解決の仕方がわかりませんでした。
どうすればよろしいのでしょうか?
ご教授頂きたく宜しくお願いします。
-------------- next part --------------
HTMLの添付ファイルを保管しました...
URL: <https://lists.debian.or.jp/pipermail/debian-users/attachments/20200202/a26216bf/attachment.html>


debian-users メーリングリストの案内