[debian-users 00612] Re: apt-get updateで困っています。

KISE Hiroshi kise @ fuyuneko.jp
2020年 2月 2日 (日) 15:55:27 JST


From: 大迫孝浩 <osako @ nelsite.net>
Subject: [debian-users 00608] apt-get updateで困っています。
Date: Sun, 2 Feb 2020 12:41:06 +0900
> Debian GNU/Linux 7
> を使用しております。

> ftpをarchiveに変更して解決できましたが、securityについては
> 解決の仕方がわかりませんでした。

Debian 7 (wheezy)のセキュリティサポートは終わっているので、
削るなりコメントアウトするなりでよいかと。
過去にsecurity.debian.orgで提供されていたパッケージは、次の
ポイントリリースに取り込まれたはずです。

一般的には、最新の安定版にしたほうがよいのですが…。

> deb http://packages.cubian.org/ wheezy main non-free

> Err http://security.debian.org wheezy/updates/main armhf Packages

CubianということなのでCubieboard用ですね。あと、armhfらしい。

Cubianはもう更新されていないっぽい?ので、Debian 10を入れようと
した場合。どのようなハードウェアなのかの情報が(このメールには)
書かれていないので、一般的な話ですが、

https://www.debian.org/releases/buster/armhf/ch02s01

で、そのハードにDebian 10を入れられるか調べられるかと思います。

From: 大迫孝浩 <osako @ nelsite.net>
Subject: [debian-users 00611] Re: apt-get updateで困っています。
Date: Sun, 2 Feb 2020 15:28:29 +0900

> 最新版への更新はできそうもありません。
> Debianですが、Cubieboard2用のCubianというディストリビューションになっ
> ていて
> 7⇒10の更新の影響もわからないです。。

上のURLのページにある

> Allwinner sunXi ベースの一部の開発ボード及び組み込みシステム
> Cubietech Cubieboard 1 + 2 / Cubietruck 

に該当するのですかね。
-- 
喜瀬“冬猫”浩


debian-users メーリングリストの案内