[debian-users 00676] Re: 同じソースパッケージからビルドされるバイナリパッケージのバージョンの不一致

Yukiharu YABUKI yabuki @ netfort.gr.jp
2020年 9月 17日 (木) 13:03:34 JST


直接の答えではありません。

vim-UltiSnipsもこの影響で、インストールできない状況になっています。

気がついたらuninstallされて困っています。ただultisnips自体は、
python3対応がすんでいるので、依存がpython2からpythpn3に変わる
などしたら、インストール可能になるのですが。

python2は、2020/01/01にEOLになったので、次のリリースからは、python3へ
移行中なのが関係しているのかなぁやっばり。


On Mon, 14 Sep 2020 13:48:22 +0900 (JST)
Yasuhiro KIMURA <yasu @ utahime.org> wrote:

> 木村です。
[snip!]
--
====+====+====+====+====+====+====+====+====+====+====+====+====+====+
Yukiharu Yabuki (矢吹幸治)                      I use Debian GNU/Linux
mail: yabuki @ netfort.gr.jp
クレクレタコラは好き / クレクレタコだはイヤ
====+====+====+====+====+====+====+====+====+====+====+====+====+====+


debian-users メーリングリストの案内