[debian-users 00770] Re: 音が出なくなりました

竹内雅文 tianlou0delphyne @ gmail.com
2022年 1月 23日 (日) 21:13:07 JST


音が出ない問題を解決できないでいます

syslogをあらためてて見ると
カードは認識されていて、設定も普通に進んでいるように見えます

Jan 23 17:13:21 avocette kernel: [   11.225804] snd_hda_codec_realtek
hdaudioC0D0: autoconfig for ALC1220: line_outs=3 (0x14/0x15/0x16/0x0/0x0)
type:line
Jan 23 17:13:21 avocette kernel: [   11.225809] snd_hda_codec_realtek
hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
Jan 23 17:13:21 avocette kernel: [   11.225812] snd_hda_codec_realtek
hdaudioC0D0:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
Jan 23 17:13:21 avocette kernel: [   11.225813] snd_hda_codec_realtek
hdaudioC0D0:    mono: mono_out=0x0
Jan 23 17:13:21 avocette kernel: [   11.225815] snd_hda_codec_realtek
hdaudioC0D0:    dig-out=0x1e/0x0
Jan 23 17:13:21 avocette kernel: [   11.225817] snd_hda_codec_realtek
hdaudioC0D0:    inputs:
Jan 23 17:13:21 avocette kernel: [   11.225819] snd_hda_codec_realtek
hdaudioC0D0:      Rear Mic=0x18
Jan 23 17:13:21 avocette kernel: [   11.225821] snd_hda_codec_realtek
hdaudioC0D0:      Line=0x1a
Jan 23 17:13:21 avocette kernel: [   11.237489] snd_hda_codec_realtek
hdaudioC0D1: autoconfig for ALC1220: line_outs=1 (0x14/0x0/0x0/0x0/0x0)
type:hp
Jan 23 17:13:21 avocette kernel: [   11.237493] snd_hda_codec_realtek
hdaudioC0D1:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
Jan 23 17:13:21 avocette kernel: [   11.237495] snd_hda_codec_realtek
hdaudioC0D1:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
Jan 23 17:13:21 avocette kernel: [   11.237497] snd_hda_codec_realtek
hdaudioC0D1:    mono: mono_out=0x0
Jan 23 17:13:21 avocette kernel: [   11.237498] snd_hda_codec_realtek
hdaudioC0D1:    inputs:
Jan 23 17:13:21 avocette kernel: [   11.237500] snd_hda_codec_realtek
hdaudioC0D1:      Front Mic=0x1a
Jan 23 17:13:21 avocette kernel: [   11.243860] input: HD-Audio Generic
Rear Mic as /devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input6
Jan 23 17:13:21 avocette kernel: [   11.243928] input: HD-Audio Generic
Line as /devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input7
Jan 23 17:13:21 avocette kernel: [   11.243989] input: HD-Audio Generic
Line Out Front as
/devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input8
Jan 23 17:13:21 avocette kernel: [   11.244076] input: HD-Audio Generic
Line Out Surround as
/devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input9
Jan 23 17:13:21 avocette kernel: [   11.244174] input: HD-Audio Generic
Line Out CLFE as
/devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input10
Jan 23 17:13:21 avocette kernel: [   11.244270] input: HD-Audio Generic
Front Mic as
/devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input11
Jan 23 17:13:21 avocette kernel: [   11.244375] input: HD-Audio Generic
Front Headphone as
/devices/pci0000:00/0000:00:08.1/0000:12:00.3/sound/card0/input12

しかし、pulseaudioの設定のところで
D-Bus error になっているようです。

Jan 23 17:13:54 avocette pulseaudio[771]: GetManagedObjects() failed:
org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible
causes include: the remote application did not send a reply, the message
bus security policy blocked the reply, the reply timeout expired, or the
network connection was broken.
Jan 23 17:13:54 avocette pulseaudio[1493]: GetManagedObjects() failed:
org.freedesktop.DBus.Error.TimedOut: Failed to activate service
'org.bluez': timed out (service_start_timeout=25000ms)

2022年1月23日(日) 17:26 竹内雅文 <tianlou0delphyne @ gmail.com>:

> 野宮樣
>
> ご返事ありがとうございます
>
> 早速、この「趣味の記録部屋」というサイトの教示に従って
>
> options snd-hda-intel index=1,0 vid=1022,1002
>
> という内容のalsa.conf ファイルを作って、modprobe.dに
> 置いて再起動してみました
> しかし残念ながら音は来ませんね。何かもっと根本的な原因なんでしょうか。
>
> 2022年1月23日(日) 16:03 野宮 賢 / NOMIYA Masaru <nomiya @ galaxy.dti.ne.jp>:
>
>> 野宮です.
>>
>> In the Message;
>>
>>   Subject    : [debian-users 00767] 音が出なくなりました
>>   Message-ID : <CANFcSAAENCxEDioA=R2az5Ydt+hPwaNbkv7mE=
>> 9uN4jkB1+n_Q @ mail.gmail.com>
>>   Date & Time: Sun, 23 Jan 2022 13:27:46 +0900
>>
>> [MT] == 竹内雅文 <tianlou0delphyne @ gmail.com> has written:
>>
>> [...]
>> MT>  aplay -l
>> MT>  のところに記述のある、rootで pulsaudioにアクセスした、というよう
>> MT>  なことをした覚えはまったくないのですが
>> MT>  もしこれが原因だとすると、修正するにはどうしたらよいでしょうか
>>
>> # aplay -L
>>
>> は駄目で、やるなら、
>>
>> $ aplay -L
>>
>> で、という意味の警告です.
>>
>> で、問題の解決には、
>>
>>    https://conveniencedailylife.blog.fc2.com/blog-entry-13.html
>>
>> が、参考になるのでは?
>>
>> ---
>> ┏━━┓彡 野宮  賢             mail-to: nomiya @ galaxy.dti.ne.jp
>> ┃\/彡
>> ┗━━┛ 「デジ庁がメールアドレス流出、記者ら400件 BCCとCC取り違え」
>>                                                   -- 「朝日新聞」 --
>> _______________________________________________
>> debian-users mailing list
>> debian-users @ debian.or.jp
>> https://lists.debian.or.jp/mailman/listinfo/debian-users
>>
>
-------------- next part --------------
HTMLの添付ファイルを保管しました...
URL: <https://lists.debian.or.jp/pipermail/debian-users/attachments/20220123/9f9f3456/attachment-0001.html>


debian-users メーリングリストの案内