[debian-users 00799] Re: 利用している4Kモニターの解像度を変更できない。

Hideki Yamane henrich @ iijmio-mail.jp
2022年 3月 20日 (日) 13:25:42 JST


On Sun, 20 Mar 2022 13:08:06 +0900
taw wat <1984wat1984 @ gmail.com> wrote:
> ただdebianに5.16が来るまでカーネルのパッケージが新しくなるたびに毎回makeし直すのは骨が折れそうです。
> 
> やはりlinuxは少し枯れたハードの方があまり、こけなくて良いのかも、知れませんね。

 新しいハード用に stable-backports リポジトリに新しいバージョンのLinux
 カーネルが準備されています。「バージョンだけ」が理由でソースからビルドし直す
 苦行をするのはおすすめできません。configを変えて機能を有効化してみたい・
 パッチを当てたい、などであれば別ですが。

 https://tracker.debian.org/pkg/linux でバージョンが確認できますが、
>>  stable-bpo: 5.16.12-1~bpo11+1 
 今は5.16.12ですね。

 
 利用方法:https://backports.debian.org/Instructions/ にありますが

deb http://deb.debian.org/debian bullseye-backports main

 を /etc/apt/sources.list あるいは /etc/apt/sources.list.d/ 以下に
 .list ファイルを作って保存し

 "apt update" してパッケージデータベースを更新
 ほしいパッケージを apt install <package>/bullseye-backports のように
 指定して導入


 です。

-- 
Hideki Yamane <henrich @ iijmio-mail.jp>


debian-users メーリングリストの案内