[debian-users 00801] Re: 利用している4Kモニターの解像度を変更できない。

taw wat 1984wat1984 @ gmail.com
2022年 3月 20日 (日) 14:55:07 JST


こんにちは。

> 2022/03/20 13:28、SUGIMOTO Norimitsu <dictoss @ live.jp>のメール:
> こんにちは。杉本です。
> 
> Debian 11のbullseye-backportsでlinux-5.16のパッケージが提供されているようです。
> 
> 以下のコマンドでbackportsのカーネルのパッケージをインストールできると思います。
> 試して動くようであれば、自分でビルドしなくてよくなると思います。

backportsは既にsources.listにありましたが自分がdebian11には5.16がまだ来てない物だと早とちりしてしまい、ソースからmakeしてしまいました。
backportのlinux-image-5.16.0-0.bpo.4-amd64
をインストールして再起動した所、特に問題はありませんでしたが、
uname —allの出力結果が
5.16.16のままなのでもしかしたら適用されていないかも知れません。

> 2022/03/20 13:28、Hideki Yamane <henrich @ iijmio-mail.jp>のメール:
> 新しいハード用に stable-backports リポジトリに新しいバージョンのLinux
>  カーネルが準備されています。「バージョンだけ」が理由でソースからビルドし直す
>  苦行をするのはおすすめできません。configを変えて機能を有効化してみたい・
>  パッチを当てたい、などであれば別ですが。
そうですね、苦行をしなくて済みそうで良かったです。
ありがとうございます。




debian-users メーリングリストの案内