<div dir="ltr"><div dir="ltr"><div dir="ltr"><div dir="ltr"><div>佐々木様</div><div><br></div><div>情報有難うございます。<br>行ったことを書いておきます。<br><br>自分のPCの/var/log/apt/history.log.1.gzから見当をつけおいて、<br><a href="https://snapshot.debian.org/">https://snapshot.debian.org/</a><br>においてtexlive-binariesの検索語で検索し、検索した結果の中から<br>2018.20180907.48586-2 (source: texlive-bin 2018.20180907.48586-2)<br>を選びました。<br><br>texlive-binaries_2018.20180907.48586-2_amd64.deb<br>Seen in debian on 2018-09-21 02:53:29 in /pool/main/t/texlive-bin.<br>Size: 11674484<br><br>と書かれていたので、/etc/apt/sources.listに<br>deb [check-valid-until=no] <a href="https://snapshot.debian.org/archive/debian/20180921T025329Z/">https://snapshot.debian.org/archive/debian/20180921T025329Z/</a> buster main<br><br>を加えました。(自分のPCには、testingをインストールしています。)<br>/etc/apt/preferencesはありませんでしたが、<br><br>Package: *<br>Pin: origin "<a href="http://snapshot.debian.org">snapshot.debian.org</a>"<br>Pin-Priority: 1001<br><br>を中身として作成し、<br><br>apt-get update<br>apt-get install texlive-binaries<br><br>を実行して、 texlive-binariesを2018.20180907.48586-1 に<br>ダウングレードできました。</div><div>(なぜ 2018.20180907.48586-2 にならなかったのかはよくわかりません。)<br><br>ともかく、dvipdfmx は -m オプションが効くようになりました。<br>有難うございました。<br><br>塩路<br></div><br><div class="gmail_quote"><div dir="ltr">---------- Forwarded message ---------<br>From: <b class="gmail_sendername" dir="auto">Youhei SASAKI</b> <span dir="ltr"><<a href="mailto:uwabami@gfd-dennou.org">uwabami@gfd-dennou.org</a>></span><br>Date: 2018年12月18日(火) 14:17<br>Subject: Re: [debian-users 00376] dvipdfmx (testing)<br>To: Naoki Shioji <<a href="mailto:shioji193@gmail.com">shioji193@gmail.com</a>><br>Cc:  <<a href="mailto:debian-users@debian.or.jp">debian-users@debian.or.jp</a>><br></div><br><br>佐々木です. <br>
<br>
On Tue, 18 Dec 2018 11:09:08 +0900,<br>
Naoki Shioji <<a href="mailto:shioji193@gmail.com" target="_blank">shioji193@gmail.com</a>> wrote:<br>
> <br>
> 最近アップグレードしたtexlive-binaries 2018.20181104.49075-2 の<br>
> dvipdfmxの -m オプションが効かなくなったので、ダウングレードしてみたいのですが、<br>
> 2018.20181104.49075-1 (あるいはそのちょっと前のもの)にダウングレードするというこ<br>
> とは<br>
> できないのでしょうか。<br>
> ダウングレードしようとすると、stableの 2016.20160513.41080.dfsg-2+deb9u1<br>
> を入れるしかないのでしょうか。<br>
<br>
dvipdfmx の話はさておき, こういった場合には<br>
<br>
  <a href="http://snapshot.debian.org" rel="noreferrer" target="_blank">snapshot.debian.org</a><br>
  <a href="https://snapshot.debian.org/" rel="noreferrer" target="_blank">https://snapshot.debian.org/</a><br>
<br>
を探してみるのも良いかと思います.<br>
<br>
--<br>
Youhei SASAKI <<a href="mailto:uwabami@gfd-dennou.org" target="_blank">uwabami@gfd-dennou.org</a>><br>
              <<a href="mailto:uwabami@debian.or.jp" target="_blank">uwabami@debian.or.jp</a>><br>
GPG fingerprint:<br>
  4096/RSA: 66A4 EA70 4FE2 4055 8D6A C2E6 9394 F354 891D 7E07<br>
</div><br></div></div></div></div>