<div dir="ltr"><div dir="ltr"><div dir="ltr"><div>清水です。</div><div>以下のapt lineを利用することで、解決いたしました。  <br></div><div><a href="https://wiki.debian.org/LTS/Using" target="_blank">https://wiki.debian.org/LTS/Using</a></div><div><br></div><div>またLTSに移行した時より、jessie-updatesは更新されておらず<br></div><div>最近、jessieなどの古いバージョンがミラーサイトから削除されたため</div><div>今回のエラーが発生していることも理解しました。</div><div><a href="https://gihyo.jp/admin/clip/01/linux_dt/201903/25" target="_blank">https://gihyo.jp/admin/clip/01/linux_dt/201903/25</a></div><div><br></div><div>丁寧なご説明、ありがとうございました。</div></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">2019年4月18日(木) 9:09 Tatsuki Sugiura <<a href="mailto:sugi@nemui.org" target="_blank">sugi@nemui.org</a>>:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">杉浦です。<br>
<br>
On Wed, 17 Apr 2019 17:26:41 +0900,<br>
清水裕暁 wrote:<br>
> メッセージから、/etc/apt/sources.listの以下部分で<br>
> ============================================================<br>
> deb <a href="http://ftp.jp.debian.org/debian/" rel="noreferrer" target="_blank">http://ftp.jp.debian.org/debian/</a> jessie-updates main<br>
> deb-src <a href="http://ftp.jp.debian.org/debian/" rel="noreferrer" target="_blank">http://ftp.jp.debian.org/debian/</a> jessie-updates main<br>
> ============================================================<br>
> <a href="http://ftp.jp.debian.org/debian/dists/jessie-updates/main/source/Sources" rel="noreferrer" target="_blank">http://ftp.jp.debian.org/debian/dists/jessie-updates/main/source/Sources</a><br>
> がないため、エラーとなっていると考えています。<br>
> <br>
> /etc/apt/sources.listはデフォルトのまま利用しており<br>
> Debian8のLTSサポートが2020-06-30までであるため、該当リポジトリも問題なく利用できると考えていたのですが、何<br>
> かしらポリシーなどが変更されたのでしょうか。<br>
<br>
結論だけ先に書くと、jessie-updates の2行だけ消してください。<br>
<br>
LTS の長期サポートに移行した時、レポジトリのレイアウトと言うか提供される物が<br>
多少変わり、 stable-updates はなくなります。現状、jessie インストール時の<br>
apt line が完全にそのままエラー無く使えるという感じではないですね……。<br>
<br>
stable-updates はタイムゾーンとかウイルススキャナのデータとかそういったものを<br>
ポイントリリースに先んじて取り込むための apt-line です。しかし、LTS になると<br>
そもそもポイントリリースはこれ以上されなくなり、過去のポイントリリースで既に取り<br>
込まれているこのレポジトリはなくなります。<br>
<br>
詳しくはこのへん <a href="https://wiki.debian.org/StableUpdates" rel="noreferrer" target="_blank">https://wiki.debian.org/StableUpdates</a><br>
<br>
LTS 自体の使い方は<br>
<a href="https://wiki.debian.org/LTS/Using" rel="noreferrer" target="_blank">https://wiki.debian.org/LTS/Using</a><br>
にあります。<br>
<br>
-- <br>
Tatsuki Sugiura   mailto:<a href="mailto:sugi@nemui.org" target="_blank">sugi@nemui.org</a><br>
_______________________________________________<br>
debian-users mailing list<br>
<a href="mailto:debian-users@debian.or.jp" target="_blank">debian-users@debian.or.jp</a><br>
<a href="https://lists.debian.or.jp/mailman/listinfo/debian-users" rel="noreferrer" target="_blank">https://lists.debian.or.jp/mailman/listinfo/debian-users</a><br>
</blockquote></div></div>