<div dir="ltr">野宮樣<br><br>ご返事ありがとうございます<br><br>早速、この「趣味の記録部屋」というサイトの教示に従って<br><br>options snd-hda-intel index=1,0 vid=1022,1002<br><br>という内容のalsa.conf ファイルを作って、modprobe.dに<br>置いて再起動してみました<br>しかし残念ながら音は来ませんね。何かもっと根本的な原因なんでしょうか。</div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">2022年1月23日(日) 16:03 野宮 賢 / NOMIYA Masaru <<a href="mailto:nomiya@galaxy.dti.ne.jp">nomiya@galaxy.dti.ne.jp</a>>:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">野宮です.<br>
<br>
In the Message; <br>
<br>
  Subject    : [debian-users 00767] 音が出なくなりました<br>
  Message-ID : <CANFcSAAENCxEDioA=R2az5Ydt+hPwaNbkv7mE=<a href="mailto:9uN4jkB1%2Bn_Q@mail.gmail.com" target="_blank">9uN4jkB1+n_Q@mail.gmail.com</a>><br>
  Date & Time: Sun, 23 Jan 2022 13:27:46 +0900<br>
<br>
[MT] == 竹内雅文 <<a href="mailto:tianlou0delphyne@gmail.com" target="_blank">tianlou0delphyne@gmail.com</a>> has written:<br>
<br>
[...]<br>
MT>  aplay -l<br>
MT>  のところに記述のある、rootで pulsaudioにアクセスした、というよう<br>
MT>  なことをした覚えはまったくないのですが<br>
MT>  もしこれが原因だとすると、修正するにはどうしたらよいでしょうか<br>
<br>
# aplay -L<br>
<br>
は駄目で、やるなら、<br>
<br>
$ aplay -L<br>
<br>
で、という意味の警告です.<br>
<br>
で、問題の解決には、<br>
<br>
   <a href="https://conveniencedailylife.blog.fc2.com/blog-entry-13.html" rel="noreferrer" target="_blank">https://conveniencedailylife.blog.fc2.com/blog-entry-13.html</a><br>
<br>
が、参考になるのでは?<br>
<br>
---<br>
┏━━┓彡 野宮  賢             mail-to: nomiya @ <a href="http://galaxy.dti.ne.jp" rel="noreferrer" target="_blank">galaxy.dti.ne.jp</a><br>
┃\/彡<br>
┗━━┛ 「デジ庁がメールアドレス流出、記者ら400件 BCCとCC取り違え」<br>
                                                  -- 「朝日新聞」 --<br>
_______________________________________________<br>
debian-users mailing list<br>
<a href="mailto:debian-users@debian.or.jp" target="_blank">debian-users@debian.or.jp</a><br>
<a href="https://lists.debian.or.jp/mailman/listinfo/debian-users" rel="noreferrer" target="_blank">https://lists.debian.or.jp/mailman/listinfo/debian-users</a><br>
</blockquote></div>