[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-devel:07027] Re: ruby-modules compilation error (and also ruby itself).



樽石です。

At Fri, 22 Jan 1999 16:11:47 +0900,
akira yamada wrote:

> In article 07013, <13990.4186.857570.26482Z@xxxxxxxxxxxxxxxxxx>
> M> # 1.2.2 がでたみたいですね (^^
> 
> ですね. 
> 本業の方がなんとか一段落という状態になってくれたので
> さきほどからパッケージ作りをしていたりします. 
> # しばらく debian-* ML も読んでなかった(^_^;

ご苦労さまです。
#欲を言えばはやく本家にいれて欲しいなと (^^;

> M> とりあえず、ruby 1.1c9-3 が sparc でコンパイルできなかったので暫定で
> M> パッチを当てたバージョン 1.1c9-3.1 を NMU で Incoming において
> M> しまいました。まずかったら、言ってください。 
> 
> これらについて, 念のため作者に確認してみて
> その後に upload する予定です. 

この同じ問題がほかのパッケージでも発生してます。
#例えば delegate。

それから先に、流した sparc failed packages ですが、lib 
パッケージがないとかの単純なミスが結構あるのですが、どの
ライブラリが実際に必要だったのかわからなかったり、調べる
のが面倒だったので、とりあえずリストを出しました。
必要なライブラリを教えて頂いたパッケージについては、
それをインストールするようにしてます。時間があればログを
見て欲しいと思います。
# build daemon もどきが動いているので、ログが更新されること
# あります。

> 1.3 (1.3.1) のパッケージはどうするかなあ. 
> モジュールがでそろうまでは experimental につっこむか…

gtk の gtk1.1.x みたく ruby1.3 とかはどうでしょう?
#fdisk98 は fdisk98-2.1 みたくしてます。

----
Masato Taruishi <taruis-m@xxxxxxxxxxxxx> | University of Electro Comunications
                <taru@debian.or.jp>      |   Department of Computer Science
                <taru@xxxxxxxxxxxxx>     |              Junior
                <taru@debian.org>        |       Chofu City Tokyo, JAPAN  
   Key fingerprint = 49 46 74 E1 8D D1 EB 56  8D CA 2A 20 14 9E A9 25