[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-users:26776] Woody が変?


Woody なんですが、何かおかしくなってしまいました。
apt-get update
apt-get dist-upgrade
apt-get upgrade   は問題なく終了しました。

libc6 は 2.2.1 が入っています。
しかし、 apt-get install locale-ja をすると、次のエラーになります。

Reading Package Lists...
Building Dependency Tree...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation

Sorry, but the following packages have unmet dependencies:
  locale-ja: Depends: locales but it is not going to be installed
             Depends: libc6 (>= 2.1.3-4) but it is not going to be
installed or
                      libc6.1 (>= 2.1.3-4) but it is not installable
E: Sorry, broken packages



 Nomura Technical Management Office Ltd. http://www.tmo.co.jp/
 Tomoo Nomura         nomura@xxxxxxxxx    @nifty:GBH12257
                      Tel: 078-797-0240   Fax: +81-78-797-0241
 Worldwide Airline Timetable 'Flight Planner'
 European Electronic Timetable 'HAFAS'        ValueFax Support