[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-users:33814] Forward: [WARNING] Some notes on the upcoming glibc to unstable



久保田です。

Debian Sid の glibc (libc6) が大幅に改訂されます。
その結果、カーネルのバージョンが 2.2 以降しかサポート
されなくなります。

Sid で 2.0 系 (あるいはそれ以前) のカーネルを使っている
方は、Woody に留まるか、カーネルのバージョンを上げるか
してください。

詳しくは、以下の Ben Collins さんからのメールを参照
してください。

---
久保田智広 Tomohiro KUBOTA <kubota@debian.org>
http://www.debian.or.jp/~kubota/
"Introduction to I18N"  http://www.debian.org/doc/manuals/intro-i18n/


--- Begin Message ---
The next upload of glibc for unstable will have a drastic change.  The
minimum kernel supported will be bumped up to 2.2.0.  This means if you
have a 2.0.X kernel running unstable; STAY WITH WOODY.

Sorry, but it's about time we start cleaning up libc.so.6, and making it
a little leaner and faster. This only really affects i386 and m68k.
Everything else already has this default.

It's not too late for the m68k folks to request me to keep them at
2.0.x, if they feel they really need to.

-- 
Debian     - http://www.debian.org/
Linux 1394 - http://linux1394.sourceforge.net/
Subversion - http://subversion.tigris.org/
Deqo       - http://www.deqo.com/


-- 
To UNSUBSCRIBE, email to debian-devel-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


--- End Message ---