[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1100.wml



杉山です。

security/2006/dsa-1100.wml の日本語訳版を debian-users:46665 の
かねこさん訳を参考に作業しました。査読と登録をお願いします。

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.1"
<define-tag description>整数オーバフロー</define-tag>
<define-tag moreinfo>
<p>Microsoft 社の Word 文書を参照するためのライブラリ wv2 に、
境界チェックの誤りが発見されました。特殊な形式の Word ファイルにより、
整数オーバフローを引き起こすことが可能です。</p>

<p>前安定版ディストリビューション (oldstable、コードネーム woody) は、wv2 パッケージを含んでいません。</p>

<p>安定版ディストリビューション (stable、コードネーム sarge)
では、この問題はバージョン 0.2.2-1sarge1 で修正されています。</p>

<p>不安定版ディストリビューション (unstable、コードネーム sid)
では、この問題は近く修正される予定です。</p>

<p>libwv パッケージのアップグレードをお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1100.data"