[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1078.wml



杉山です。

security/2006/dsa-1078.wml の日本語訳版を debian-users:46594 の
かねこさん訳を参考に作業しました。査読と登録をお願いします。
(原文: http://www.debian.org/security/2006/dsa-1078.en.html)

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.1"
<define-tag description>範囲外に対する読み込み</define-tag>
<define-tag moreinfo>
<p>Andrey Kiselev さんにより、TIFF ライブラリに問題が発見されました。
攻撃者が、YCR/YCG/YCB 値を超える Yr/Yg/Yb 値を含む細工を施された TIFF 画像を使って、
ライブラリやライブラリを使うアプリケーションをクラッシュさせることが可能です。</p>

<p>前安定版ディストリビューション (oldstable、コードネーム woody)
は、この問題の影響を受けません。</p>

<p>安定版ディストリビューション (stable、コードネーム sarge)
では、この問題はバージョン 3.7.2-4 で修正されています。</p>

<p>不安定版ディストリビューション (unstable、コードネーム sid)
は、この問題の影響を受けません。</p>

<p>tiff パッケージのアップグレードと、
関連するプログラムの再起動をお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1078.data"