[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1077.wml



杉山です。

security/2006/dsa-1077.wml の日本語訳版を
http://www.debian.org/security/2006/dsa-1085.ja.html の
CVE-2004-1617 部分を元に作業しました。査読と登録をお願いします。
(原文: http://www.debian.org/security/2006/dsa-1077.en.html)

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.1"
<define-tag description>プログラム上の誤り</define-tag>
<define-tag moreinfo>
<p>Michal Zalewski さんにより、広く使われているテキストモード WWW
ブラウザ lynx が、巨大な COLS 値と長いタグ名を備えた閉じられていない TEXTAREA
タグを含む不正な HTML をしっかり理解できず、壊れた HTML
を表示しようとして無限ループしてしまうことが発見されました。
同じコードは、lynx-ssl にも存在します。</p>

<p>前安定版ディストリビューション (oldstable、コードネーム woody)
では、この問題はバージョン 2.8.4.1b-3.3 で修正されています。</p>

<p>安定版ディストリビューション (stable、コードネーム sarge)
は、lynx-ssl パッケージを含んでいません。

<p>不安定版ディストリビューション (unstable、コードネーム sid)
は、lynx-ssl パッケージを含んでいません。

<p>lynx-ssl パッケージのアップグレードをお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1077.data"