[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1171.wml



杉山です。

security/2006/dsa-1171.wml[1] の日本語訳版を debian-users:47214[2] の
かねこさん訳を参考に作業しました。査読をお願いします。

1. http://www.debian.org/security/2006/dsa-1171.en.html
2. http://lists.debian.or.jp/debian-users/200609/msg00035.html

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.3"
<define-tag description>複数の脆弱性</define-tag>
<define-tag moreinfo>
<p>複数のリモートからの脆弱性が、ネットワークスニファ Ethereal
に発見されました。この問題により、任意のコードを実行される可能性があります。
Common Vulnerabilities and Exposures プロジェクトでは以下の問題を特定しています。</p>

<ul>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4333";>CVE-2006-4333</a>

    <p>Q.2391 ディスセクタに、メモリを使い果たすことによるサービス不能 (DoS)
    攻撃の脆弱性が発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3241";>CVE-2005-3241</a>

    <p>FC-FCS、RSVP および ISIS-LSP
    ディスセクタに、メモリを使い果たすことによるサービス不能 (DoS)
    攻撃の脆弱性が発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3242";>CVE-2005-3242</a>

    <p>IrDA および SMB ディスセクタに、メモリ破壊によるサービス不能 (DoS)
    攻撃の脆弱性が発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3243";>CVE-2005-3243</a>

    <p>SLIMP3 および AgentX
    ディスセクタに、バッファオーバフローによるコードの注入の脆弱性が発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3244";>CVE-2005-3244</a>

    <p>BER ディスセクタに、無限ループによるサービス不能 (DoS)
    攻撃の脆弱性が発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3246";>CVE-2005-3246</a>

    <p>NCP および RTnet ディスセクタに、ヌルポインタ参照によるサービス不能 (DoS)
    攻撃の脆弱性が発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3248";>CVE-2005-3248</a>

    <p>X11 ディスセクタに、ゼロ除算によるサービス不能 (DoS)
    攻撃の脆弱性が発見されました。</p></li>

</ul>

<p>この更新は、前回の DSA で取り込まれた ASN.1 デコーダの 64
ビット環境でのバグも修正します。</p>

<p>安定版ディストリビューション (stable、コードネーム sarge)
では、これらの問題はバージョン 0.10.10-2sarge8 で修正されています。</p>

<p>不安定版ディストリビューション (unstable、コードネーム sid)
では、これらの問題はネットワークスニファ wireshark (旧名 ethereal)
のバージョン 0.99.2-5.1 で修正されています。</p>

<p>ethereal パッケージのアップグレードをお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1171.data"