[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-users:33509] Re: making a custom boot floppy on woody



むつみです。

>>>>> In [debian-users : No.33506] 
>>>>>	Shunji Satoh <shun@xxxxxxxxxxxxxxxxxxxxxx> wrote:
>> 佐藤と申します。

>> 実際 boot-floppies-ja が dselect のエントリにあったのですが、
>> 依存している
>>   newt0.25
>>   newt0.25-dev
>>   popt
>> が見付けられないのでインストールできないとのメッセージが出て失敗しました。

 boot-floppies-ja は すごーーーーーーく 古いものなので
かつメンテナンスもされてないので、woody のインストールには
使用できません。

 で、 boot-floppies は woody なシステムであれば

 apt-get install boot-floppies

でインストールできるはずですが、ダメなんでしょうか?

-- 
いしかわ むつみ
 <ishikawa@xxxxxxxxxxx>, <ishikawa@debian.org>, <ishikawa@xxxxxxxxxxxxxxxx>