[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1169.wml



杉山です。

security/2006/dsa-1169.wml[1] の日本語訳版を debian-users:47208[2] の
かねこさん訳を参考に作業しました。査読をお願いします。

1. http://www.debian.org/security/2006/dsa-1169.en.html
2. http://lists.debian.or.jp/debian-users/200609/msg00027.html

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.1"
<define-tag description>複数の脆弱性</define-tag>
<define-tag moreinfo>
<p>複数のローカル脆弱性が、MySQL データベースサーバに発見されました。
Common Vulnerabilities and Exposures プロジェクトでは以下の問題を特定しています。</p>

<ul>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4226";>CVE-2006-4226</a>

    <p>Michal Prokopiuk さんにより、
    リモートの認証されたユーザが小文字の綴り方と同じアクセスを許可されたデータベースを持っている場合、
    データベースを作成したりアクセスしたりできることが発見されました。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4380";>CVE-2006-4380</a>

    <p>Beat Vontobel さんにより、
    スレーブサーバにレプリケートされた特定のクエリがクライアントをクラッシュさせ、
    レプリケーションを終了させられることが発見されました。</p></li>

</ul>

<p>安定版ディストリビューション (stable、コードネーム sarge)
では、これらの問題はバージョン 4.1.11a-4sarge7 で修正されています。
バージョン 4.0 には、これらの問題の影響はありません。</p>

<p>不安定版ディストリビューション (unstable、コードネーム sid)
では、これらの問題はバージョン 5.0.24-3 で修正されています。
レプリケーションの問題はバージョン 4.1 にのみ存在します。</p>

<p>mysql-server-4.1 パッケージのアップグレードをお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1169.data"