[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

security/2006/dsa-1180.wml



杉山です。

security/2006/dsa-1180.wml[1] の日本語訳版を debian-users:47256[2] の
かねこさん訳を参考に作業しました。査読をお願いします。

1. http://www.debian.org/security/2006/dsa-1180.en.html
2. http://lists.debian.or.jp/debian-users/200609/msg00077.html

------------------------------------------------------------------
#use wml::debian::translation-check translation="1.2"
<define-tag description>プログラム上の誤り</define-tag>
<define-tag moreinfo>
<p>Luigi Auriemma さんにより、フリーの Bomberman クローン bomberclone
に二つのセキュリティ関連のバグが発見されました。Common Vulnerabilities and
Exposures プロジェクトでは以下の問題を特定しています。</p>

<ul>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4005";>CVE-2006-4005</a>

    <p>プログラムがリモートからのデータをチェックなしにコピーしているため、
    アプリケーションクラッシュによるサービス不能 (DoS) 攻撃の可能性があります。</p></li>

<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4006";>CVE-2006-4006</a>

    <p>Bomberclone がリモートからのデータを length
    引数に従って使っているため、個人情報の漏洩の可能性があります。</p></li>

</ul>

<p>安定版ディストリビューション (stable、コードネーム sarge)
では、これらの問題はバージョン 0.11.5-1sarge2 で修正されています。</p>

<p>不安定版ディストリビューション (unstable、コードネーム sid)
では、これらの問題はバージョン 0.11.7-0.1 で修正されています。</p>

<p>bomberclone パッケージのアップグレードをお勧めします。</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2006/dsa-1180.data"