[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debian-devel:15674] Re: watanabe font problem



At Thu, 19 Jun 2003 09:50:40 +0900,
GOTO Masanori wrote:
> > 	- 依存関係などは大丈夫?
> 
> 東風ttf-kochi-{gothic,gothic-naga10,mincho,mincho-naga10}に関しては、
> 少なくとも apt-cache showpkg から、
> 
>   Depends: elpoint
>   Recommends: tuxpaint-data, 
>   Suggests: eclipse-platform, mlterm, mgp, libpango1.0-common, vflib2, advi
> 
> 8パッケージにダメージを与えるようです。

かくのをわすれてました。

ttf-xtt-watanabe-mincho:

 Depends: xtt-fonts
 Suggests: mgp, gs-cjk-resource

watanabe-vfont:

 Recommends: dviout, 
 Suggests: mgp, vflib3, asiya24-vfont

-- gotom